Image not in placemark-list

  • hagen_fenris
  • hagen_fenris's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
8 months 1 week ago #11159 by hagen_fenris
hagen_fenris created the topic: Image not in placemark-list
Hi,
i`ve added a menu-item to display a placemark-list including some filters.
At the placemark itself, i`ve added 2 images.
Placemark-list i`ve set to display image...but it won`t appear at the list.
kamageo.de/index.php/ausflugsziele/liste-der-ausflugsziele

Do i have to set the image for placemark-list somewhere else?

Regards
matthias
Attachments:

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #11172 by Dima
Dima replied the topic: Image not in placemark-list
This two fields I use to display
- thumbnail - in infowin, when you click on placemark on map (in "Map menu item", when you display map, and click on placemark)
- image - you can see it if you click on placemark details (in your "Placemark list item"). When you set display image - you'll see image in placemark detail page.

If you want to have in placemark list image as icon, you have to create icon (thumbnail, as I describe in my docs for placemark customization), place it into icon folder and use it as placemark icon.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites
The following user(s) said Thank You: hagen_fenris

Please Log in or Create an account to join the conversation.

Time to create page: 0.049 seconds

Donate


Go to top