Download is old version?

  • DavidBoggitt
  • DavidBoggitt's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 9 months ago #1556 by DavidBoggitt
DavidBoggitt created the topic: Download is old version?
Hi,

I downloaded the plugin from the link on the JED to get the version for J!3.0, but the version for J!2.5 in the ZIP file was 3.3.4.

Isn't the latest version of the plugin for J!2.5 version 3.3.6? I wondered if you needed to update the zip file that users download.

Many thanks for a superb extension!

Dave.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago - 4 years 9 months ago #1557 by Dima
Dima replied the topic: Download is old version?
Hi.

Don't worry, it is OK.
I added new value when add 3.0 support, and there is difference now.

I'll change to equal version numbering in next release.

In JED or Update Manager you can get working versions :)

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Last Edit: 4 years 9 months ago by Dima.

Please Log in or Create an account to join the conversation.

Time to create page: 0.094 seconds

Donate


Go to top