plugin not working on my site

  • lillian
  • lillian's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 9 months ago #4840 by lillian
lillian created the topic: plugin not working on my site
Hi:

looks great, but not working... here's the page where it should be showing: www.lillianfidler.com/thecovehouse/test/index.php/location

I've added the map into components and activated the plugin, put the plugin code in the page with the id 1... can't see the map, however.

Any ideas would be greatly appreciated.

Lillian

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #4856 by Dima
Dima replied the topic: plugin not working on my site
Hi Lillian

It is very strange. When map created map center doesn't defined correctly.

Try:
1 - open your map in admin panel. Open map details. Check whether or not map displayed (I think no, because some extra character exists). Change map center by dragging placemark on map (if map doesn't displayed, set latitude 0, longitude 0, save, than map will shown, than change map center)

2 - recheck your site page with map, if map still doesn't shown - create the other page and call map by component - to check, if map can be shown that way.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites

Please Log in or Create an account to join the conversation.

Time to create page: 0.046 seconds

Donate


Go to top