Plugin version problem?

  • DavidBoggitt
  • DavidBoggitt's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 3 weeks ago #5737 by DavidBoggitt
DavidBoggitt created the topic: Plugin version problem?
Hi,

My J2.5 sites are reporting that there is a 4.2.2.0 version of the plugin to install, but when I download the package, the J2.5 version is 4.2.1.0.

I've checked the J2.5 XML file as well, which does it's version 4.2.1.0.

Could you have a look at this please?

Very many thanks,

Dave.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #5739 by Dima
Dima replied the topic: Plugin version problem?
Hi.

I'm sorry. It's my fault.

I continue development for j.3.x, but by mistake update autoupdate file for all versions. I fixed it.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites

Please Log in or Create an account to join the conversation.

Time to create page: 0.045 seconds

Donate


Go to top