Infowin styling

More
1 year 7 months ago #10432 by Dima
Dima replied the topic: Infowin styling
OK. Lets check.
I opened your link. And check styles.
Look at pic.1 - there img tag altered in your template


And if I remove "block" attribute it will



I think you should analyse for what reason they apply block style to images

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Attachments:
The following user(s) said Thank You: hagen_fenris

Please Log in or Create an account to join the conversation.

  • hagen_fenris
  • hagen_fenris's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
1 year 7 months ago - 1 year 7 months ago #10434 by hagen_fenris
hagen_fenris replied the topic: Infowin styling
Thank you.

I´ve removed "display:block" and i`ve tried to replaced "display:block" with "display:inline".
No matter, what i do, there are still scrollbars. :(

Seems like -moz-box-sizing or box-sizing needs to be disabled too....

I had to override some CSS:
.gm-style-iw *, .placemarkContent * {
	-moz-box-sizing: content-box !important;
	box-sizing: content-box !important;	
}
.gm-style-iw img {
	display: inline !important;
}
Attachments:
Last Edit: 1 year 7 months ago by hagen_fenris.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #10437 by Dima
Dima replied the topic: Infowin styling
May be just remove display:block
and clear browser and joomla cache.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites
The following user(s) said Thank You: hagen_fenris

Please Log in or Create an account to join the conversation.

Time to create page: 0.312 seconds

Donate


Go to top