Load position dosn't work

  • chdesounis
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 6 months ago - 4 years 6 months ago #4832 by chdesounis
Load position dosn't work was created by chdesounis
Hi sir,

First of all congratulations for this module,

I am having a problem loading the module. I cannot find where the problem could be.

Here

unikleen.net/epikoinonia

in the 3rd tab which says "Άλλες Πληροφορίες" in greek should load a map but nothing comes. The loadposition plugin is on. What else can I do?
Last edit: 4 years 6 months ago by chdesounis.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #4855 by Dima
Replied by Dima on topic Load position dosn't work
Sorry, the page doesn't exist.
if you publish map on tab, you'll get map size (div size) problems, because if map is not on first tab, the div, in which is included have the different size, and map will be that size. In that case you need refresh map by javascript code inserted in code, where switch tabs

Don't forget support my developments: post review in JED , donate ;)

Post your sites as examples into my directory User's Sites for apropriate extension

Please Log in or Create an account to join the conversation.

  • chdesounis
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 6 months ago #4858 by chdesounis
Replied by chdesounis on topic Load position dosn't work
I am sorry for the broken link.

This is the right one (i have changed alias)

unikleen.net/epikoinoniste-me-tin-unikleen

The 3rd tab.

I didn't quite understand what you said.
I believe that the words "{loadposition xxx}" shouldn't be shown at all. Please check this one more time. I have some thoughts that loadposition doesn't work..

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #4859 by Dima
Replied by Dima on topic Load position dosn't work
Is your loadmodule plugin enabled ( docs.joomla.org/How_do_you_put_a_module_inside_an_article%3F )? Or do you use some other extension to load (for example, Modules Anywhere by nonumbers).
Do you tried to play not with my extension to loadposition, may be you wrong call it

Don't forget support my developments: post review in JED , donate ;)

Post your sites as examples into my directory User's Sites for apropriate extension

Please Log in or Create an account to join the conversation.

  • chdesounis
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 6 months ago #4862 by chdesounis
Replied by chdesounis on topic Load position dosn't work
loadposition plugin is enabled.

I believe the loadposition doesn't work. Do you know why? I have noticed many people may have such an issue but I cannot understand how to solve it.

Do you want to send you some log in info via pm to take a look?

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #4863 by Dima
Replied by Dima on topic Load position dosn't work
I don't know why it is not works, search the web for answers. I think it is not caused by my extension.

In any case, you can try the other extension from JED to load position
extensions.joomla.org/extensions/core-en...tion/embed-a-include

Don't forget support my developments: post review in JED , donate ;)

Post your sites as examples into my directory User's Sites for apropriate extension

Please Log in or Create an account to join the conversation.

Time to create page: 0.055 seconds

Donate


Go to top