plugincode in module doesn't show map after upgrad

  • squareweb
  • squareweb's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
4 years 8 months ago #2070 by squareweb
squareweb created the topic: plugincode in module doesn't show map after upgrad
Hi,

I've upgraded (comp. mod. plugin) to latest versions.
All seems right in the backend.
In frontend the maps are not showing any more in html-modules.

I use the plugin code like: {zhgooglemap:3;Map;;;0;400;Click} in html-module to show map, now the maps are gone?

Any idea?

thanks in advance

Mark

Please Log in or Create an account to join the conversation.

  • squareweb
  • squareweb's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
4 years 8 months ago #2071 by squareweb
squareweb replied the topic: plugincode in module doesn't show map after upgrad
I managed to replace the html-modules with the zh-googlemaps-modules.
This solved my problem.

Thanks

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #2072 by Dima
Dima replied the topic: plugincode in module doesn't show map after upgrad
Hi

May be you are not only upgrade my extensions.
For example, you install some other extensions or template, and in this case you can get some interaction problems. For example, map initialization type onload can be overriden the other extension, (and it can be changed in component options)

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites

Please Log in or Create an account to join the conversation.

Time to create page: 0.065 seconds

Donate


Go to top