Обновился... )))

  • kormal
  • kormal's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #10721 by kormal
kormal created the topic: Обновился... )))
Обновил джумлу до 3.62. Обновил плагин до версии 6.0.1.1
и перестали показываться пользовательские карты. Убираешь из пользовательских карт все карты и снова все отображается. Только ставишь ИДшники карт усе проподает.
Ну думаю дай посмотрю лог апача а там вот такая шляпа
[Fri Sep 30 00:18:08 2016] [error] [client 37.146.229.167] PHP Notice: Undefined variable: mapMapHeight in /var/www/evronet/components/com_zhyandexmap/views/zhyandexmap/tmpl/v2x_display_map_data.php on line 516, referer: www.evronet.org/online-maps.html

Так сказать Бен, это Данила - йа нид хелп )))

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #10722 by Dima
Dima replied the topic: Обновился... )))
Добрый день.
Эту ошибку я уже исправил, если я правильно помню.
Версия плагина 4.0.1.1 и компонента 5.0.1.1
Обновитесь до последних версий, вчера я в JED также выложил последний релиз.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites
The following user(s) said Thank You: kormal

Please Log in or Create an account to join the conversation.

  • kormal
  • kormal's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 3 months ago #10723 by kormal
kormal replied the topic: Обновился... )))
Судя по всему, криво встали обновления. Снес полностью "компоненту" и вычистил вручную все хвосты. После чего заново установил, полет нормальный

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #10726 by Dima
Dima replied the topic: Обновился... )))
Можно было не сносить.
Думаю, поставив поверх компонент все пофиксилось бы

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #10809 by Samallex
Samallex replied the topic: Обновился... )))
Я вот тоже решил обновить расширение месяца полтора-два назад. В итоге все метки (более 300) просто слетели. Вернул предыдущую версию - все работает.
Сегодня на другом проекте решил поставить расширение с нуля - и абзац! Непросто не работает, а а от слова совсем. При попытке создать карту не показывает ни маркет, ни автоматически с карты координаты не берет. Пишет, что где-то ошибка. Причем что на гугле, что на яндекс - оба приложения почему-то не работают.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #10812 by Dima
Dima replied the topic: Обновился... )))
Добрый день.

Я писал, что я переключил версию по умолчанию на 2.1 (АПИ карт).
Слететь могли только метки, которые используют предопределенный макет (даже не знаю как сказать) - это наименования типа twirl...
Вы можете просто в настройках (опциях) компонента указать использовать АПИ 2.0.

Что касается ошибки - я, конечно, попробую установить с нуля и протестировать. Но, явроде все проверял - должно работать.

Что касается гугла - у него стал обязательным ключ АПИ, иначе катры не выводит.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites

Please Log in or Create an account to join the conversation.

Time to create page: 0.050 seconds

Donate


Go to top