Unable to click FIND button to get latitude and longitude

  • CharlieMon
  • CharlieMon's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
11 months 3 days ago #11196 by CharlieMon
CharlieMon created the topic: Unable to click FIND button to get latitude and longitude
When I attempt to create a new placemark, previous versions of the component allowed me to enter the address in the bottom field and click the FIND button to fill in the latitude and longitude. If I try it now, the screen hangs for a few seconds and then empties all the field contents.

When the page first loads, there doesn't seem to be a connection to Google Maps, as entering a bit of the address doesn't prompt for known locations.

Any help?

Please Log in or Create an account to join the conversation.

More
11 months 1 day ago #11201 by Dima
Dima replied the topic: Unable to click FIND button to get latitude and longitude
Hi. I can't clear understand you.
I didn't change anything in admin page in entering placemarks. If you create new site and trying to use my extension - then you have to enter Map API Key
wiki.zhuk.cc/index.php/Zh_GoogleMap_Trou...Something_went_wrong

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites

Please Log in or Create an account to join the conversation.

Time to create page: 0.053 seconds

Donate


Go to top