Problem with HTTPS?

  • magnus@gladjeklick.se
  • magnus@gladjeklick.se's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 1 week ago #11322 by magnus@gladjeklick.se
magnus@gladjeklick.se created the topic: Problem with HTTPS?
Hi,

Is there a problem with the Joomla-plugin related to https?

My module stopped working after shifting to https:

https://www.gladjeklick.se/index.php/om-oss/karta

Thanx in advance,
Magnus

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #11323 by Dima
Dima replied the topic: Problem with HTTPS?
Hi.
Go to component options and set protocol property to https, because I can see that you loading Maps API by http

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites

Please Log in or Create an account to join the conversation.

  • magnus@gladjeklick.se
  • magnus@gladjeklick.se's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
6 months 1 week ago #11324 by magnus@gladjeklick.se
magnus@gladjeklick.se replied the topic: Problem with HTTPS?
Many thanx! Works like a dream now!

Will post as example and do a review in JED :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.049 seconds

Donate


Go to top