Couple of problems for me.

  • quigley595
  • quigley595's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 2 months ago #6216 by quigley595
quigley595 created the topic: Couple of problems for me.
Hello folks,
the component is just great, and my problems are probably due only to my own ignorance, but if anyone can help I would greatly appreciate it.

Problem #1 is that I cannot get the Geolocation to work. When I enter an address (valid one!), all I get is the "ZERO_RESULTS" message.
I have a screen print of the config for one placemark, in the attached zip file called "Zh-GoogleMap---GeoLocation-Error.jpg" to show this

Problem #2 is that I ALWAYS get an info bubble opening on the main map screen... even if I disable the particular marker, another one will appear.... I have a screen print in the attached zip file called "Untitled-1A.jpg" to show this. I also have put ALL the config tabs for the Map in the attached zip file called "Untitled-2.jpg" through to "Untitled-17.jpg" to show this.

reading the documentation, I cant see where I am going wrong.
Can anyone help me?

thanks,
Mike
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #6217 by Dima
Dima replied the topic: Couple of problems for me.
Hi
As for Zero_Result message:
- you enter text address, press Find
- I use geocoder to find that address, and it returns this error

I suggest to enable places autocomplete feature
wiki.zhuk.cc/index.php?title=Zh_GoogleMa...h_Autocomplete_field

As for second question.
You've got bubble from placemark. Open your placemark (to which belongs text message), and set Open Infowin to No. It is PLACEMARK property, not MAP. Ie in map details there is the same property, but it opens map title infowin.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites

Please Log in or Create an account to join the conversation.

  • quigley595
  • quigley595's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 2 months ago #6236 by quigley595
quigley595 replied the topic: Couple of problems for me.
Di Dima,
thanks so much for that assistance..... fantastic.
I got the 2nd one all worked out now (thanks to your help), but I still cant get the Geolocation going properly.... not to worry though, I will keep at it and I am sure I will get it.

The pop-up was the most important one to me at this time.

thanks yet again,

Mike

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #6237 by Dima
Dima replied the topic: Couple of problems for me.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites

Please Log in or Create an account to join the conversation.

Time to create page: 0.055 seconds

Donate


Go to top