Error after upgrad

More
3 years 1 month ago - 3 years 1 month ago #6772 by Dima
Replied by Dima on topic Error after upgrad
I mean do you checked in extension manager that you have last version of extensions.
I think you didn't have correct version of module (for example, you had version for 2.5), and you just need to upgrade it to last version (by ext. manager or from JED)

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites
Last edit: 3 years 1 month ago by Dima.

Please Log in or Create an account to join the conversation.

  • mfe13
  • Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
3 years 1 month ago #6773 by mfe13
Replied by mfe13 on topic Error after upgrad
There are my latest versions.

com_zhgooglemap-j30-7.0.2.4-final
mod_zhgooglemap-j30-5.0.1.1-final
plg_zhgooglemap-j30-5.0.1.1-final

There is a way to get the modules or I shall do it again? :blush:

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #6774 by Dima
Replied by Dima on topic Error after upgrad
Now current versions:
component - 7.0.3.0
module - 5.0.3.0
plugin - 5.0.2.1

You can get upgrade to last versions by extension manager - check updates

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #6775 by Dima
Replied by Dima on topic Error after upgrad
If you mean can you get back your modules, which is deleted by uninstall - no, you can't.
But it doesn't contain any map data, only configuration information. You should create it again.

I'm sorry. But I thought you'll try to refresh module to last version first, and only if it not help you - you reinstall module.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites

Please Log in or Create an account to join the conversation.

  • mfe13
  • Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
3 years 1 month ago #6776 by mfe13
Replied by mfe13 on topic Error after upgrad
Ok, I did the updates (this morning it was not the same version updates in manager extension)
Now I have:
component - 7.0.3.0
Module - 5.0.3.0
plugin - 5.0.2.1

But my old modules are missing. I must re-create?
No solutions by the database?
Thanks

Please Log in or Create an account to join the conversation.

  • mfe13
  • Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
3 years 1 month ago #6777 by mfe13
Replied by mfe13 on topic Error after upgrad
Well, it does not matter, I'll re create ... the main thing is that everything works, the modules are not very long to do.

Thank you for your help! ;)

Please Log in or Create an account to join the conversation.

Time to create page: 0.089 seconds

Donate


Go to top