Not reflecting my parameters and even not showing at all

  • Harlock
  • Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 months 1 week ago #11573 by Harlock
Does this give you a clue ? I'm sorry, this is far beyond my skills ! :blink:
Attachments:

Please Log in or Create an account to join the conversation.

  • Harlock
  • Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
5 months 1 week ago #11574 by Harlock
Hi there,

I sincerely hope I didn't kill you with my questions :-)

Not sure you really care about the details, but I finally managed to make your extension work. I had to change a few parameters in my template settings, ie. the way I was calling some frameworks and JS scripts. It took me a quite long time to figure things out, but here it is, at last !

Now that it seems to be working, I have to get familiar with your extension. I guess I will come soon again and bother you with some more questions about map customization because that's what I'm after. But that will be only after reading your tutorials don't worry :-) And it will be for another post.

Thanks again for your time and support :-)

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #11575 by Dima
Hi.
You can mail me This email address is being protected from spambots. You need JavaScript enabled to view it.

Do not hesitate ask me questions, it's OK.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites

Please Log in or Create an account to join the conversation.

Time to create page: 0.075 seconds

Donate


Go to top