mixed content when using module with info buble

  • nico
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 months 2 weeks ago #12382 by nico
Hi,
A quick question about the module. I have it on a development site and noticed a mixed content in my address bar.
Could it be because in this file : /components/com_zhgooglemap/assets/js/infobubble/trunk/infobubble-compiled.js there is " maps.gstatis.com " being used ?
Thanks for your time
Nico

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #12383 by Dima
Hi Nico
Go to component options and set protocol to https.
I think it help you ;)

Don't forget support my developments: post review in JED , donate ;)

Post your sites as examples into my directory User's Sites for apropriate extension

Please Log in or Create an account to join the conversation.

  • nico
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 months 2 weeks ago #12384 by nico
Hi Dima,

This is already on https... sorry :-)

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago - 4 months 2 weeks ago #12385 by Dima
Aha.
Just open this file in text editor, find "http:" and change it to https

Just add only one symbol s

I don't create this library, I only use it. It doesn't interface to change protocol, but it is not too hard to fix it by editing.

Don't forget support my developments: post review in JED , donate ;)

Post your sites as examples into my directory User's Sites for apropriate extension
Last edit: 4 months 2 weeks ago by Dima.

Please Log in or Create an account to join the conversation.

  • nico
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 months 2 weeks ago #12386 by nico
Ok, I will edit it manually.
Thanks for the update.

Please Log in or Create an account to join the conversation.

Time to create page: 0.049 seconds

Donate


Go to top