placemark group and placemark list problem

  • mapper
  • mapper's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 11 months ago #2215 by mapper
mapper created the topic: placemark group and placemark list problem
Hi!

Thanks for a great product!

I have a following problem. I tried to read the documentaion but I didnt find a solution.

When I try to show map by placemark group in an article, only placemarks which have adress information and no latitude and longitude information show on the map. Is this expected behavior?

The code I'm using in the article(3 & 4 are the placemark groups I want to display):
{zhgooglemap-group:3,4;1;8;do not change;670;500;do not change;do not change}

The same problem occurs when I try to use show map by markerlist. Show map by category works well.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #2216 by Dima
Dima replied the topic: placemark group and placemark list problem
Hi, thanks.

All will work. Check, may be you have errors in your placemark text. Check browser console.

Can you give me a link to your site with map.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites

Please Log in or Create an account to join the conversation.

Time to create page: 0.051 seconds

Donate


Go to top