[SOLVED] - SSL - maybe an issue ?

  • Chabi01
  • Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
6 months 3 weeks ago - 6 months 3 weeks ago #11449 by Chabi01
[SOLVED] - SSL - maybe an issue ? was created by Chabi01
Hi Dima, Hi everybody,
On a site where i use ZHG with ssl, all is working fine except this :

Chargement du contenu mixte d’affichage « maps.gstatic.com/intl/en_us/mapfiles/iw_close.gif » (non sécurisé) sur une page sécurisée
(mixed content)
in : infobubble-compiled.js:5:335

Something i miss ?
Thanks Dima :)
Xavier
Last edit: 6 months 3 weeks ago by Chabi01.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #11450 by Dima
Replied by Dima on topic [SOLVED] - SSL - maybe an issue ?
Hi Xavier.
It is in js-file for InfoBubble. I just use it. It is not mine, but as I today investigate, the last release of this library was about 6 years ago. And today it contains only change to https in source file and there is no new compiled.
I suggest to open file (save it before for backup)
com_zhgooglemap\site\assets\js\infobubble\trunk\infobubble-compiled.js in text editor.
Find and change http: to https:

And it will work.

In next release I try download this image and save local copy in extension and change js library file to use it

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites
The following user(s) said Thank You: Chabi01

Please Log in or Create an account to join the conversation.

  • Chabi01
  • Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
6 months 3 weeks ago #11451 by Chabi01
Replied by Chabi01 on topic [SOLVED] - SSL - maybe an issue ?
Thanks again Dima, i will :)
Have a nice day :)
Xavier

Please Log in or Create an account to join the conversation.

  • Chabi01
  • Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
6 months 3 weeks ago #11452 by Chabi01
Replied by Chabi01 on topic [SOLVED] - SSL - maybe an issue ?
All is ok ! Easy to edit.
Thanks again Dima, you are great :)
Xavier

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #11453 by Dima
Replied by Dima on topic [SOLVED] - SSL - maybe an issue ?
Thanks. You are welcome ;)

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Google: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Yandex: forum.zhuk.cc/index.php/forum/ym-user-s-sites
Baidu: forum.zhuk.cc/index.php/forum/bdm-user-s-sites

Please Log in or Create an account to join the conversation.

Time to create page: 0.063 seconds

Donate


Go to top