Display the map with a long list of points

  • paveln92
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 2 hours ago #13729 by paveln92
in the right column I have a list of points on the map. After navigating to the last items in the list, they are incorrectly displayed on the map. Rather, they do not show up like the top ones on the list. I tried different settings and I can't handle it anymore. Is there any help?
mapa

Please Log in or Create an account to join the conversation.

More
2 weeks 2 hours ago #13730 by Dima
Hi
I can't see map, I got 403 error

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

  • paveln92
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 week 6 days ago #13731 by paveln92
Replied by paveln92 on topic Display the map with a long list of points
Hi, I turned off a component that may have prevented access. Please look at the problem again.

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #13735 by Dima
Hi.
You disable panning.
Map details, tab map details, field "Disable AutoPan" set to No

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

  • paveln92
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 week 6 days ago #13736 by paveln92
Replied by paveln92 on topic Display the map with a long list of points
Hi,
"Disable AutoPan" is set to No. It didn't help. Still clicking on the bottom list items bad display. Joomla and ZH OSM current. Can I try something else?

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #13737 by Dima
Hi.
It looks good, lets fix it.
You use my full screen template and you need to add a little CSS.

Try to apply to td-tag style

Create simple CSS file, add into it
For example

. zhom-table-markerList-advanced td {
height: 100px;
}

In template settings there is Common Settings tab.
And there you can enter your CSS files to load.

After that page will be displayed correctly.

Dmitry

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

Time to create page: 0.056 seconds

Donate


Go to top