javascript problem

  • guygro
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 week 6 days ago #13733 by guygro
javascript problem was created by guygro
Hi,
I'm using zh_osm on my website. It used to work fine. But now the map doesn't show anymore.
I'm getting this error message (regardless ot the browser I'm applying):

Uncaught SyntaxError: Invalid hexadecimal escape sequence

leading to this line in the file:

var icoUtils='http://localhost/mpf6x/administrator/components/com_zhosmmap/assets/utils/';

Any idea what I can do about it?

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #13734 by Dima
Replied by Dima on topic javascript problem
Probably you have some incorrect custom icon name.
Without link to map page I can't tell more

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

  • guygro
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 week 6 days ago #13739 by guygro
Replied by guygro on topic javascript problem
I can't provide a link, because the website is still locally hosted only.
What do you mean by "custom icon name"?

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #13743 by Dima
Replied by Dima on topic javascript problem
Do you upload your icons, if yes - probably it have wrong filename.

You can save your page, zip it and mail me to check it: This email address is being protected from spambots. You need JavaScript enabled to view it.

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

Time to create page: 0.046 seconds

Donate


Go to top