Icons are not displaying on Map

  • bfbchmawbi@gmail.com
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 5 days ago - 2 weeks 5 days ago #13493 by bfbchmawbi@gmail.com
Icons are not displaying on Map was created by bfbchmawbi@gmail.com
Hi,

I've installed Zh OpenStreetMap and created placemarks on the Map.

Under appearance properties , I selected Marker : Icon File -Simple & Icons Type : gm#simple-green. The green marker icons are supposed to display on the map.
However , Icons are not uploading to the Map. (please refer to image attached).

It happens especially icon files are selected.

May I know how to fix it ?

Thank you in advanced.

Best Regards,
Richard
Attachments:
Last edit: 2 weeks 5 days ago by bfbchmawbi@gmail.com.

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago - 2 weeks 5 days ago #13498 by Dima
Replied by Dima on topic Icons are not displaying on Map
Hi.
I can't access to your site (error 403 - This request is blocked by Admin Tools. Please change this message in the component's options. If you are the administrator of this site and have blocked your own IP address )
Check browser console - it can be blocked (for example if you restrict to administrator folder) or if you enable compatibility mode for resource files and didn't copy icons to site folder. Or set https by site configuration and didn't set https in component options.
There are many cases, need to access to your map page

Don't forget support my developments: post review in JED , donate , help with thanslation ;)
Last edit: 2 weeks 5 days ago by Dima.
The following user(s) said Thank You: bfbchmawbi@gmail.com

Please Log in or Create an account to join the conversation.

  • bfbchmawbi@gmail.com
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 5 days ago - 2 weeks 5 days ago #13499 by bfbchmawbi@gmail.com
Replied by bfbchmawbi@gmail.com on topic Icons are not displaying on Map
Hello,

Many thanks for your reply and advice. I've just removed country restriction in Admin tools and hope you will be able to access my site now. I checked settings in option and still can't solve the issue. Please refer to image file to see the settings which I set.

Thanks again,
Richard
Attachments:
Last edit: 2 weeks 5 days ago by bfbchmawbi@gmail.com.

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #13500 by Dima
Replied by Dima on topic Icons are not displaying on Map
I can see icons

Don't forget support my developments: post review in JED , donate , help with thanslation ;)
Attachments:
The following user(s) said Thank You: bfbchmawbi@gmail.com

Please Log in or Create an account to join the conversation.

  • bfbchmawbi@gmail.com
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 5 days ago - 2 weeks 5 days ago #13502 by bfbchmawbi@gmail.com
Replied by bfbchmawbi@gmail.com on topic Icons are not displaying on Map
Thank you for your prompt support .
Attachments:
Last edit: 2 weeks 5 days ago by bfbchmawbi@gmail.com.

Please Log in or Create an account to join the conversation.

Time to create page: 10.160 seconds

Donate


Go to top