Map no longer displaying on one page, other maps displaying ok

More
2 weeks 5 hours ago #14045 by Dima
Try to change for your page template to default and check is map displayed. Or remove apostrophe in title, or do not display title and check.

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

  • BTD
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 4 hours ago #14046 by BTD
Dima, I literally rebuilt the map as new, almost no options changed, added the placemarks back to it and all is working. Only thing I did change, was remove the apostrophe as well, I wonder if that was causing an issue?

One thing I did play around with, is trying to have the list panel with all the placemarks in this category on the side of the map, but I could not figure out the settings? The category ID is 106, that has all the waterfalls in it. Map id is 30. If I want to use the plugin and embed straight into the article, with the map id of 30, with the placemark list on the right, showing the placemarks assigned to that map in the category of 106, what is the markup for that please?

Again, appreciate your help.

Please Log in or Create an account to join the conversation.

More
2 weeks 3 hours ago #14047 by Dima
For placemark list - just in map details set its position, content and action

Yes. Apostrophe broke my code, but it should be escaped. I don't know why your PHP is not escaped it and broke code.

We can try again. Just enter apostrophe into your placemark, check that there is an error, and give link to your map page

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

  • BTD
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
2 weeks 3 hours ago #14048 by BTD
Thanks, got the placemark list working. I made a donation, I appreciate your help.

Is there a way to remove the 15px border around the map area? It seems to be inline and not from a file?

Please Log in or Create an account to join the conversation.

More
2 weeks 3 hours ago #14049 by Dima
It can be caused by template.
You can easy change any CSS in your template CSS file.
Just enter to the end any styles with !important attribute.

All my objects have CSS class in definition.

As for map - you can change class name for map div in map details, advanced settings, field Class name

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

Time to create page: 0.053 seconds

Donate


Go to top