Placemark doen`t load on mobiles

  • hagen_fenris
  • hagen_fenris's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
1 year 7 months ago #10492 by hagen_fenris
hagen_fenris replied the topic: Placemark doen`t load on mobiles
Hi,
set it to No and cleared cache.
Cache is also disabled @ Plugin and Settings in configuration>system.
No difference.... :(

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #10499 by Dima
Dima replied the topic: Placemark doen`t load on mobiles
Do you test page on the other devices, not only one?

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites

Please Log in or Create an account to join the conversation.

  • hagen_fenris
  • hagen_fenris's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
1 year 7 months ago #10503 by hagen_fenris
hagen_fenris replied the topic: Placemark doen`t load on mobiles
I`m using my iPad Air2 and iPhone 6s for test.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #10509 by Dima
Dima replied the topic: Placemark doen`t load on mobiles
I can't understand what can cause this problem.
Do you install joomla from main site, or you install some package with pre-built extensions?

Can you check with pure joomla installation from joomla.org?
It's very strange.

Don't forget support my developments: post review in JED, donate ;)

Post your sites as examples into my directory
Zh GoogleMap: forum.zhuk.cc/index.php/forum/gm-user-s-sites
Zh YandexMap: forum.zhuk.cc/index.php/forum/ym-user-s-sites

Please Log in or Create an account to join the conversation.

  • hagen_fenris
  • hagen_fenris's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
1 year 7 months ago - 1 year 7 months ago #10510 by hagen_fenris
hagen_fenris replied the topic: Placemark doen`t load on mobiles
Hi,
it?s not a fresh installed joomla, but it was installed from main-site.
Right now, i can`t install a new joomla.

If i would install a freh joomla on another server, do you think i could use a backup of my database?
So i wouldn`t have to create each article, placemark or whatever again.
Last Edit: 1 year 7 months ago by hagen_fenris.

Please Log in or Create an account to join the conversation.

  • hagen_fenris
  • hagen_fenris's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
1 year 7 months ago - 1 year 7 months ago #10511 by hagen_fenris
hagen_fenris replied the topic: Placemark doen`t load on mobiles
I think i got it....
I have installed a plugin from here to set the icons for mobiles.
If i turn it off, the maps seem to work.

I contacted the https://www.daycounts.com/shop/free-stuffs/apple-device-homepage-icon-plugin.htmdeveloper , maybe they get it contact with you, maybe not....
Right now i`m diabled that plugin....so, where's your donation-button :)
Last Edit: 1 year 7 months ago by hagen_fenris.

Please Log in or Create an account to join the conversation.

Time to create page: 0.069 seconds

Donate


Go to top