Placemark doen`t load on mobiles

More
4 years 10 months ago #10457 by Dima
Replied by Dima on topic Placemark doen`t load on mobiles
I went to your page by mobile. Just now.
It's OK. I can see map, placemark, click on placemark - show infowin. All OK.
I used: MobileFirefox @ SonyExperia Z3 dual

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

  • hagen_fenris
  • Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
4 years 10 months ago #10458 by hagen_fenris
Replied by hagen_fenris on topic Placemark doen`t load on mobiles
Hi,
just tried again using my iPhone 6S with Safari and Opera Coast.
Tha placemark-icon is not loaded.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #10459 by Dima
Replied by Dima on topic Placemark doen`t load on mobiles
Check browser's errors. I think it caused by your jquery error.
For example check my page
joomla.zhuk.cc/index.php/zhgooglemap-mai...ax-placemark-content
there is ajax request for infowin content by JQuery. Click on placemark.

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

  • hagen_fenris
  • Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
4 years 10 months ago - 4 years 10 months ago #10460 by hagen_fenris
Replied by hagen_fenris on topic Placemark doen`t load on mobiles
You site ssems to work on Coast-Browser and Safari.
:( Since im not a developer, i don`t know what i could do to solve that...
Last edit: 4 years 10 months ago by hagen_fenris.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #10461 by Dima
Replied by Dima on topic Placemark doen`t load on mobiles
Set default joomla template for this page and check your map.

In my template jquery loaded before k2.

I suggest to try fix it in your template manual (or ask template support to fix this bug)

Go you your server.
Open folder of your template. For example, in my template
/templates/zh_template_map_fullscreen/
there is a file component.php
This is main file. Open it for edit.

In the beginning you can find head tag
like mine


And in this section you can try to add loading jquery like


for example just after open head tag.
Check the results

Don't forget support my developments: post review in JED , donate , help with thanslation ;)
Attachments:
Last edit: 4 years 10 months ago by Dima.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #10462 by Dima
Replied by Dima on topic Placemark doen`t load on mobiles
Sorry, I posted imaged because the text is processed and removed

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

Time to create page: 0.118 seconds

Donate


Go to top