Placemark doen`t load on mobiles

More
4 years 9 months ago #10479 by Dima
Replied by Dima on topic Placemark doen`t load on mobiles
I can't check. Do you install new joomla instance?

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

  • hagen_fenris
  • Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
4 years 9 months ago #10480 by hagen_fenris
Replied by hagen_fenris on topic Placemark doen`t load on mobiles
I disabled some modules and switched the template to beez5..so there is no menubar :)
Link to article with map plugin-call:
kamageo.pytalhost.de/index.php/15-ausflu...erenpark-schwarzwald

fullscren-map:
kamageo.pytalhost.de/index.php/ausflugsz...-bei-schoenem-wetter

Since i disbaled the menu-module, the map won`t find the div-container für the placemarkgroups....but on PC the placemarks are shown anyway.

Or should i turn all modules on and change back to purity III?
If you need backend credantial i could sent you a mail?

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #10481 by Dima
Replied by Dima on topic Placemark doen`t load on mobiles
As for full screen case - you set external position for Group List. And there is no this div on page.
Lets fix your problem for mobile for this case.
Disable placemark management by group list (to fix this error message).
And for this case do you get correct map on mobile?

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

  • hagen_fenris
  • Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
4 years 9 months ago #10482 by hagen_fenris
Replied by hagen_fenris on topic Placemark doen`t load on mobiles
Is disabled placemarkgroups to fix this error, which occures becaus i`ve disabled a specific module which includes that div.
The placemarks still don`t load on my mobile.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #10483 by Dima
Replied by Dima on topic Placemark doen`t load on mobiles
Is map displayed?
Is placemark cluster icons displayed?
Is clustered markers number displayed?
Is in your browser console errors?

Don't forget support my developments: post review in JED , donate , help with thanslation ;)

Please Log in or Create an account to join the conversation.

  • hagen_fenris
  • Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
More
4 years 9 months ago #10484 by hagen_fenris
Replied by hagen_fenris on topic Placemark doen`t load on mobiles
On my mobile, map is displayed.
The placemarkicons, cluster-icons, etc. aren`t displayed.
I attached 2 Screenhost from my mobile.
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.061 seconds

Donate


Go to top